← back to the blog


C# 6.0 at ASP.NET 4.0

Posted in C# by dake

If you try to use C#6.0 at Visual Studio 2013, ASP.NET 4.5, you already wrong.

C# 6.0 had introduce some new language that run on top of 4.5.2. 

For more information about new feature about C#6.0 see, C# : The New and Improved C# 6.0